This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Learn more

I understand

Software upgradeThe OpenSSL/Heartbleed vulnerability issue has encouraged us to be more than ever proactive to secure our infrastructure.

Although DigiEye software is not subject to OpenSSL/Heartbleed vulnerability issue, we have taken steps to secure DigiEye’s network infrastructure by patching and updating our software products.

As a precaution, we advise all of our customers to upgrade the DigiEye software version to version 4.07.

If you have any questions, please feel free to contact us any time at support.syac@techboard.it.

Our Divisions

PCB

PCB

 

 

 

SECURITY